Monday, March 3, 2008

Um...

I'm posting to you now from a neighbor's wireless connection. Which one, I don't know. But my internet has screwed the pooch.

Everything else works, just the net is dead.

I power cycled my wireless router, that's not the problem, and obviously the problem is not in the computer because I can connect to another network fine. I just can't connect to my own.

I would power cycle the cable modem except for one small problem. The fucker has a battery back up, in case of power outage.

And there is no power switch.

So, later today I'll be calling the cable company and seeing what kind of runaround they want to give me today.

*Edit*: Aaaand we're back. No clue what the deal was, but it's working now.

5 comments:

TM said...

Occasionally, your cable/DSL modem will get out-of-sync with the providers equipment. Just unplug the incoming cable or phone line from the cable or DSL modem, count to 10 slowly and reconnect.

If that doesn't do the trick, go to you wireless router via the web interface and renew the lease it has with your cable/DSL provider. Read the manual that came with your router first.

You did keep the manual, did you not?

Farmgirl said...

The problem randomly fixed itself.

As for the manual, I still have the manual for the first cell phone I ever owned. However, a little bit of common sense and a few spiffy tricks have helped me a lot more than any manual over the years.

Power cycling is an amazing thing.

HollyB said...

I bet you haven't been flattering your Magic Elves, have you? No treats left out for them? No tiny sacrifices to their tiny god-like powers?
THAT'S your problem right there! Just go ask LawDog. He'll back me up on this one.

kvegas911 said...

Lots of money for internet connection, randomly doesn't work. Happens a lot our way, too.

Farmgirl said...

Holly-

No, I don't sacrifice to the magic elves... I turn off their lights if they misbehave, and then when I turn them on again the elves go back to work like they're supposed to.